<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Jake Owen and daughter welcome new addition to the family | KDMG</title>
<meta name="description" content="Jake Owen and daughter welcome new addition to the family" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.bigcountry1031.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.bigcountry1031.com/wp-content/themes/kdmg-theme/favicon.ico" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[371,442] -->
<meta name="description" itemprop="description" content="Jake Owen and 4 year-old daughter Pearl have welcomed a new addition to their family, a beautiful 3 month-old German Shepherd. Jake is asking fans to send name" />

<link rel="canonical" href="http://www.bigcountry1031.com/2017/02/21/jake-owen-and-daughter-welcome-new-addition-to-the-family/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="KDMG &raquo; Feed" href="http://www.bigcountry1031.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KDMG &raquo; Comments Feed" href="http://www.bigcountry1031.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KDMG &raquo; iCal Feed" href="http://www.bigcountry1031.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KDMG &raquo; Jake Owen and daughter welcome new addition to the family Comments Feed" href="http://www.bigcountry1031.com/2017/02/21/jake-owen-and-daughter-welcome-new-addition-to-the-family/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.bigcountry1031.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.bigcountry1031.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.bigcountry1031.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.bigcountry1031.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.bigcountry1031.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.bigcountry1031.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.bigcountry1031.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.bigcountry1031.com/wp-admin/css/color-picker.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.bigcountry1031.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://www.bigcountry1031.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-58ad86c3abbc2-css-css'  href='http://www.bigcountry1031.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.bigcountry1031.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://d2isblg909whrf.cloudfront.net/bootstrap/css/bootstrap960.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_allerta-css'  href='http://fonts.googleapis.com/css?family=Allerta&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.bigcountry1031.com/wp-content/themes/kdmg-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.bigcountry1031.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.bigcountry1031.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/545/wpbcss/wpbstyle-kdmgtheme-009.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.bigcountry1031.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.bigcountry1031.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.bigcountry1031.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://ne.edgecastcdn.net/00035F/scripts/zocle_20130325.css?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.bigcountry1031.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bigcountry1031.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bigcountry1031.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Eric Church continues to battle ticket scalpers' href='http://www.bigcountry1031.com/2017/02/21/eric-church-continues-to-battle-ticket-scalpers/' />
<link rel='shortlink' href='http://www.bigcountry1031.com/?p=7873' />
<link rel="alternate" type="application/json+oembed" href="http://www.bigcountry1031.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bigcountry1031.com%2F2017%2F02%2F21%2Fjake-owen-and-daughter-welcome-new-addition-to-the-family%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bigcountry1031.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bigcountry1031.com%2F2017%2F02%2F21%2Fjake-owen-and-daughter-welcome-new-addition-to-the-family%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="KDMG" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jake Owen and daughter welcome new addition to the family" />
<meta property="og:url" content="http://www.bigcountry1031.com/2017/02/21/jake-owen-and-daughter-welcome-new-addition-to-the-family/" />
<meta property="og:description" content="Jake Owen and 4 year-old daughter Pearl have welcomed a new addition to their family, a beautiful 3 month-old German Shepherd. Jake is asking fans to send name suggestions through an Instagram post.&nbsp; Jake Owen and Daughter" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/545/2017/02/21143900/tmp7f37d6da-e129-4c2d-a705-2ebb0289e67c.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "http://www.bigcountry1031.com/wp-content/plugins/wpb-contest/";
</script>
<script type="text/javascript">
	var ajaxurl = "http://www.bigcountry1031.com/wp-admin/admin-ajax.php";
</script>    <!-- end of wordpress head -->
    <!-- IE8 fallback moved below head to work properly. Added respond as well. Tested to work. -->
      <!-- media-queries.js (fallback) -->
    <!--[if lt IE 9]>
      <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>     
    <![endif]-->

    <!-- html5.js -->
    <!--[if lt IE 9]>
      <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->  
    
      <!-- respond.js -->
    <!--[if lt IE 9]>
              <script type='text/javascript' src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
    <![endif]-->
</head>

<body class="single single-post postid-7873 single-format-standard tribe-theme-kdmg-theme page-template-single-php">
	


<!-- <div class="masthead">
    <div class="container">
      <div class="row">
          <div class="col-sm-6 col-md-6 masthead-social hidden-xs"><div class="social-links">
	<a href="http://www.facebook.com/bigcountry1031" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kdmg/facebook.png" alt="Facebook" /></a><a href="https://twitter.com/bigcountry1031" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kdmg/twitter.png" alt="Twitter" /></a><a href="https://www.instagram.com/bigcountry103.1/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kdmg/email.png" alt="Email" /></a></div> </div>
              <div class="col-sm-6 col-md-6 masthead-search hidden-xs"></div>
        </div>
    </div></div> -->


<section class="site-header">
  <div class="container site-header "> 
      <div class="row">
          <div class="col-xs-12 col-sm-4 col-md-4"><div class="header-image">
	<a href="http://kdmg.itmwpb.com" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/kdmg/logo.png" class="header-image"  alt="" /></a>
</div></div>
          <div class="col-xs-12 col-sm-4 col-md-4 col-sm-push-4 col-md-push-4 live ">
			<a href="#" target="new" onClick="window.open('#','new','width=600px,height=300px'); return false;">
			<img class="img-responsive" src="http://d2isblg909whrf.cloudfront.net/themes/kdmg/listen-live2.png">
		</a>
	</div>
          <div class="col-xs-12 col-sm-4 col-md-4 col-sm-pull-4 col-md-pull-4">
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE START ***** -->
<!-- start ajax artist rotating div ckyl-theme-->
<div id="rotating-artist-images-ajax-div-1" class="rotating-artist-images-ajax-div-class">

</div> <!-- end ajax artist rotating div -->
<script>
function rotatingArtistImagesAjaxLoad_1(rotatingArtistImagesInstance) {
	urlVal = 'http://www.bigcountry1031.com/wp-content/plugins/wpb-custom-header/' + 'wpb-custom-header-ajax.php?rotatingArtistImagesAjax=true&callFromFile=artist-images.php&rotatingArtistImagesInstance='+rotatingArtistImagesInstance+'&siteId=545';
	jQuery('#rotating-artist-images-ajax-div-1').html('<div style="height:200px;width:250px;" class="rotating-artist-images-loading-div-class"><br /><br />&nbsp;&nbsp;<br /><br /></div>');
	jQuery.ajax({
          url: urlVal,
          success: function(data) {
               jQuery('#rotating-artist-images-ajax-div-1').html(data);
          }//End of success function.
    });
}//End of function rotatingLogoAjaxLoad
jQuery(document).ready( rotatingArtistImagesAjaxLoad_1('1') );
</script>
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE END ***** -->

</div>
          <div class="clearfix visible-sm-block"></div>
      </div>
    </div>
</section>

<div class="nav-wrapper">

<!--Start Bootstrap Site Navigation-->

<nav class="container alpha omega site-navigation">    
  <div class="container">
    <div class="row">
      <div class="site-navigation-inner col-md-9 col-sm-12 col-xs-12">
        <div class="navbar navbar-default">
          <div class="navbar-header">
            <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>
        
            <!-- Your site title as branding in the menu -->
          <a class="navbar-brand visible-xs"></a><p class="navbar-text visible-xs">Navigation Menu</p>
  </div>

          <!-- The WordPress Menu goes here -->
         <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363"><a title="Home" href="http://kdmg.itmwpb.com">Home</a></li>
<li id="menu-item-386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-386 dropdown"><a title="On-Air" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">On-Air <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387"><a title="The Country Joe Radio Show" href="http://kdmg.itmwpb.com/?p=248">The Country Joe Radio Show</a></li>
	<li id="menu-item-388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388"><a title="Savanna Evans" href="#">Savanna Evans</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389"><a title="Aric Bremer" href="#">Aric Bremer</a></li>
	<li id="menu-item-390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390"><a title="Lia" href="http://www.radiolia.com">Lia</a></li>
	<li id="menu-item-391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391"><a title="Crook &amp; Chase" href="#">Crook &#038; Chase</a></li>
	<li id="menu-item-392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-392"><a title="Racing Country" href="#">Racing Country</a></li>
	<li id="menu-item-393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-393"><a title="90’s Rewind" href="#">90’s Rewind</a></li>
	<li id="menu-item-394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394"><a title="Rick Jackson’s Country Classics" href="#">Rick Jackson’s Country Classics</a></li>
	<li id="menu-item-395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395"><a title="Country Countdown USA" href="#">Country Countdown USA</a></li>
	<li id="menu-item-396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396"><a title="New Music Nashville" href="#">New Music Nashville</a></li>
</ul>
</li>
<li id="menu-item-397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-397 dropdown"><a title="Contests" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contests <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1549"><a title="Win Stuff" href="http://www.bigcountry1031.com/category/contests/">Win Stuff</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399"><a title="Contest Rule" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/546/2016/03/21112623/CONTESTRULES2016.docx.pdf">Contest Rule</a></li>
</ul>
</li>
<li id="menu-item-400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-400 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401"><a title="Concert Calendar" href="http://kdmg.itmwpb.com/area-events/">Concert Calendar</a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402"><a title="Event Calendar" href="http://kdmg.itmwpb.com/area-events/">Event Calendar</a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403"><a title="Community Calendar" href="http://kdmg.itmwpb.com/area-events/">Community Calendar</a></li>
	<li id="menu-item-404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-404"><a title="Submit Your Event">Submit Your Event</a></li>
</ul>
</li>
<li id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-406 dropdown"><a title="Stay Informed" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Stay Informed <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a title="News" href="http://www.kbur.com/category/news/local-news/">News</a></li>
	<li id="menu-item-409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-409"><a title="Sports" href="http://www.kbur.com/category/sports/">Sports</a></li>
	<li id="menu-item-2443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2443"><a title="Weather" href="http://www.bigcountry1031.com/weather/">Weather</a></li>
	<li id="menu-item-411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411"><a title="Closings &amp; Delays" href="http://kdmg.itmwpb.com/closings">Closings &#038; Delays</a></li>
</ul>
</li>
<li id="menu-item-1917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1917 dropdown"><a title="Contact" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contact <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1918"><a title="Contact Us" href="http://www.bigcountry1031.com/contact/">Contact Us</a></li>
	<li id="menu-item-1476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1476"><a title="EEO Report" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/546/2016/08/01082802/PBC-2016-FCC-EEO-Public-File-Report-1.pdf">EEO Report</a></li>
	<li id="menu-item-3266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3266"><a title="Careers" href="http://www.bigcountry1031.com/careers/">Careers</a></li>
</ul>
</li>
</ul></div>        
        </div><!-- .navbar -->

      </div>

    <div class="col-md-3 col-sm-2 col-xs-2 icons-social hidden-xs hidden-sm alpha"><div class="social-links">
	<a href="http://www.facebook.com/bigcountry1031" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kdmg/facebook.png" alt="Facebook" /></a><a href="https://twitter.com/bigcountry1031" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kdmg/twitter.png" alt="Twitter" /></a><a href="https://www.instagram.com/bigcountry103.1/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kdmg/email.png" alt="Email" /></a></div></div>   


    </div>
  </div><!-- .container -->
</nav><!-- .site-navigation -->
</div>
<section class="container closings">
<div class="row ">
    <div class="col-xs-12">
      <div id="wpb-closings" class="widget widget_text">			<div class="textwidget"><!-- entity closing alert type div --><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div></div>
		</div>    </div>
  </div>  
</section>
<div class="wrapper container alpha omega">
<div class="row inner">
<div class="site-content container">
	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-12 alpha">
				<div class="content" role="main">

					
														<article id="post-7873" class="post-7873 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Jake Owen and daughter welcome new addition to the family</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> February 21, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.bigcountry1031.com/category/country-daypop/" rel="category tag">Country Daypop</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Jake Owen and 4 year-old daughter Pearl have welcomed a new addition to their family, a beautiful 3 month-old German Shepherd. Jake is asking fans to send name suggestions through an Instagram post.&nbsp;</p>
<blockquote class="zocle_blockquote" style="background-color:transparent;clear: both;border-left: 0;margin: 2em 0;padding: 0!important;text-decoration: none!important;font-style: normal!important;"><div class="zocle-editor-content" data-og-id="16387-58ac4ee647a1e" data-uniqid="1487687589633" contenteditable="false">
<div class="sort-element-content">
<div class="Zocle_Content_Wrapper Zocle_Rss" style="width:90%;max-width:500px;min-width:240px;height:auto;min-height:60px;border:1px solid #D3DAE8;background:none repeat scroll 0 0 rgba(240, 242, 243,.8);overflow:hidden;position:relative;color:#555;font-size:12px;margin:20px auto;border-radius:5px">
<div class="soc-row-embed Rss-row" style="position: relative;background-color:#9A9A9A ;width: 100%;min-height: 30px;margin: 0px;padding-top:5px;padding-left:5px;padding-right:0px;padding-bottom:0px"><img class="embed-icon-image fr-dii fr-draggable" src="https://app.zocle.com//assets/image/embed-icons/internet.png" width="20px" height="20px" style="padding: 0px; height: 20px !important; width: 20px !important; min-height: 20px !important; min-width: 20px !important;"></div>
<div class="Zocle_Content_Container image_chooser" style="padding:15px">
<div class="Zocle_Content_Image_Left" style="float: left;width : 100px;margin-right:15px "><a title="Jake Owen and Daughter Pearl Welcome New Family Addition" alt="Jake Owen and Daughter Pearl Welcome New Family Addition" href="http://tasteofcountry.com/jake-owen-daughter-new-dog/" target="_blank"><img src="http://tasteofcountry.com/files/2017/02/jake-owen-daughter-dog.jpg?w=600&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89" class="rssShowImgSrc fr-draggable fr-dii" data-num="1" style="height: auto; padding: 0px 5px 5px; max-width: 100px; border: 0px;"> </a></div>
<div class="Zocle_Content_Details" style="line-height: 1.3;padding: 0px 5px;overflow: hidden;whitespace: none;vertical-align: top;">
<h2 class="Zocle_Content_Headline" style="vertical-align: top;line-height: 19px;letter-spacing: normal;margin: 0px !important;padding: 0px !important;"><a href="http://tasteofcountry.com/jake-owen-daughter-new-dog/" target="_blank" style="color: #2980b9;font-weight: normal;text-decoration: none;font-size: 15px;line-height: 15px;vertical-align: top;">Jake Owen and Daughter Pearl Welcome New Family Addition</a></h2>
<div class="Zocle_Content_URL" style="color: #999;">Via tasteofcountry.com</div>
<div class="Zocle_Content_Teaser" style="margin: 7px 0px;font-size: 12px;line-height: 1.3;"></div>
<div class="Zocle_Content_Date"><time style="font-size: 11px;color: #999;">02/20/2017 3:00 PM</time></div>
</div>
<div style="clear:both;height:0">&nbsp;</div>
</div>
</div>
</div>
</div>
</blockquote>
<p>Editorial credit: Debby Wong / Shutterstock, Inc.</p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<hr />

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-12 omega"> 
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div class="schedule-now">
	
	<div class="on-air-now item bg-secondary post-248 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

				<div class="show-excerpt col-md-6 col-sm-6 col-xs-6">
						<span class="h3">On Air Now</span>
						
					<div class="the-excerpt">
						<a class="link-text" href="http://www.bigcountry1031.com/show/country_joe/">Country Joe</a>
												<span class="on-air-excerpt"><p>6:00am - 10:00am</p>
</span>
					                                        </div>
				</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.bigcountry1031.com/show/country_joe/"><img width="80" height="90" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/545/2014/10/21194916/joe2-80x90.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="joe2" /></a></div>



									<div class="col-md-2 col-sm-2 col-xs-2 show-social s-icon">
													<a href="http://www.facebook.com/bigcountry1031" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/132/2014/10/24084131/icon-show-facebook.png" alt="Facebook"></a>
													<a href="http://www.twitter.com/bigcountry1031" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/132/2014/10/24084130/icon-show-twitter.png" alt="Twitter"></a>
											</div>

				
</div>
	</div>




<!-- <div class="schedule-next">
	
		<div class="on-air-next item bg-secondary post-21 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

			<div class="show-next-excerpt col-md-6 col-sm-6 col-xs-6">
				<span class="h3">Next</span>
						
					<div class="the-excerpt-next">
						<a class="link-text" href="http://www.bigcountry1031.com/show/savanna/">Savanna Evans</a>
												<span class="on-air-excerpt"><p>10:00am - 3:00pm</p>
</span>
					</div>
			
			</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.bigcountry1031.com/show/savanna/"><img width="80" height="90" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/545/2014/09/16142258/savanna-80x90.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="savanna" /></a></div>



									<div class="col-md-2 col-sm-2 col-xs-2 show-social s-icon">
													<a href="#" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/132/2014/10/24084131/icon-show-facebook.png" alt="Facebook"></a>
													<a href="#" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/132/2014/10/24084130/icon-show-twitter.png" alt="Twitter"></a>
											</div>

								
			
					</div>
	</div> -->

				<div class="schedule-next">
	
	<div class="on-air-next item bg-secondary post-21 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

		<div class="show-next-excerpt col-md-6 col-sm-6 col-xs-6">
			<span class="h3">Next</span>

			<div class="the-excerpt-next">
				<a class="link-text" href="http://www.bigcountry1031.com/show/savanna/">Savanna Evans</a>
								<span class="on-air-excerpt"><p>10:00am - 3:00pm</p>
</span>
									</div>
			
		</div>


		<div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.bigcountry1031.com/show/savanna/"><img width="80" height="90" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/545/2014/09/16142258/savanna-80x90.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="savanna" /></a></div>



					<div class="col-md-2 col-sm-2 col-xs-2 show-social s-icon">
									<a href="#" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/132/2014/10/24084131/icon-show-facebook.png" alt="Facebook"></a>
									<a href="#" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/132/2014/10/24084130/icon-show-twitter.png" alt="Twitter"></a>
							</div>

		
	</div>
	</div>				<div id="widget-7" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-82-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="82#:##:#1#:#community-calendar#:#5#:#http://www.bigcountry1031.com/wp-content/plugins/advertise/#:#545#:#/var/www/html/#:#-5.5" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="82#:#82" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-7" class="widget-sidebar widget_search"><div class="searchform">
	<form method="get" action="http://www.bigcountry1031.com/">
	    <input type="submit" class="button" name="submit" value="Search" />
		<label for="searchinput">Search: <i class="icon-search color-brand"></i></label>
		<input type="text" class="field" name="s" id="searchinput" value="" placeholder="Search this site" />
		
	</form>
</div></div><div id="widget-7" class="widget-sidebar widget_sp_image"><h5 class="sidebar-widget-title">big country loyal listeners</h5><a href="http://kdmg.itmwpb.com/join-vip-club/" id="" target="_self" class="widget_sp_image-image-link" title="big country loyal listeners" rel=""><img width="300" height="100" alt="big country loyal listeners" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/545/2014/10/22215120/big-country-loyal-listeners.jpg" /></a></div><div id="widget-7" class="widget-sidebar widget_sp_image"><img width="300" height="100" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/545/2014/10/22215120/banner-mc-300x100.png" /></div><div id="widget-7" class="widget-sidebar widget_adv_location"></div><div id="widget-7" class="widget-sidebar widget_text">			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>

<div class="fb-page" data-href="http://www.facebook.com/bigcountry1031" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/bigcountry1031"><a href="http://www.facebook.com/bigcountry1031">Big Country 103.1</a></blockquote></div></div>


</p></div><h2 class="tabtitle">Twitter</h2><div class="tabcontent"><p>

                 <a class="twitter-timeline"  href="https://twitter.com/BigCountry1031" data-widget-id="671797434188750848">Tweets by @BigCountry1031</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          
          
 </p></div><h2 class="tabtitle">Instagram</h2><div class="tabcontent"><p>              
<!-- SnapWidget -->
<script src="http://snapwidget.com/js/snapwidget.js"></script>
<iframe src="http://snapwidget.com/in/?u=YmlnY291bnRyeTEwMy4xfGlufDEyNXwzfDN8fG5vfDV8bm9uZXxvblN0YXJ0fHllc3x5ZXM=&ve=011215" title="Instagram Widget" class="snapwidget-widget" allowTransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:100%;"></iframe>

</p></div></div></div>
		</div><div id="widget-7" class="widget-sidebar widget_wcp_weather_widget"><!-- WCP OpenWeather : Got from option.<br /> --><style type="text/css" >
</style><div id="wcp-wcp_weather_widget-3" class="wcp-openweather-default-widget wp-open-weather wpw-widget wcp-openweather-primary-background wcp-openweather-primary-color">
    <div class="wcp-openweather-header">
        <div class="wcp-openweather-header-wrapper">
            <div class="wcp-openweather-container">
                <div class="wcp-openweather-options-wrapper">
                     
                    <div class="wcp-openweather-refresh wp-open-weather-refresh">
                        <a class="wcp-openweather-refresh-icon wp-open-weather-refresh-now wcp-openweather-primary-color" data-id="wcp-wcp_weather_widget-3" data-tag="wcp_weather_widget" data-template="default" href="javascript:void(0);" onclick="return false;"><span class="wcp-ow-icon-refresh wcp-openweather-primary-color"></span></a>
                    </div>
                </div>
                <div class="wcp-openweather-day-wrapper">
                    <span class="wcp-openweather-day wcp-openweather-primary-color">
                        Feb 22, 2017 - Wed                    </span>
                </div>                
            </div>
        </div>
    </div>
    <div class="wcp-openweather-content wp-open-weather-data">
                <div class="wcp-openweather-container">
            <div class="wcp-openweather-city-wrapper">
                <span class="wcp-openweather-city">Burlington, US</span>
            </div>        
            <div class="wcp-openweather-now-wrapper wp-open-weather-now wp-open-weather-block">
    <div class="wcp-openweather-now">
        <div class="wcp-openweather-now-temperature">
            <span class="wcp-openweather-now-value">49<sup class="wcp-openweather-now-value-deg">&deg;</sup>F </span>
            <div class="wcp-openweather-now-icon">
                <img src="http://www.bigcountry1031.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/50n.png" alt="fog"  title="fog"/> 
            </div>
        </div>
        <span class="wcp-openweather-now-status">fog</span>    </div>
    <div class="wcp-openweather-now-details">
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-wind"></span>
            <span class="wcp-openweather-now-details-value">4 m/s, S</span>
        </div>
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-raindrop"></span>
            <span class="wcp-openweather-now-details-value">100%</span>
        </div>
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-arrow-down"><span class="wcp-ow-icon-arrow-down"></span></span>
            <span class="wcp-openweather-now-details-value">756.81 mmHg</span>
        </div>           
    </div>
</div>
        
        </div>
         
        
        <div class="wcp-openweather-forecast-wrapper">
    <div class="wcp-openweather-forecast-header wp-open-weather-forecast-header">
        <div class="wcp-openweather-container">
            <span class="wcp-openweather-forecast-day">tue<span class="wcp-openweather-forecast-item-date">02/21</span></span> 
<span class="wcp-openweather-forecast-day">wed<span class="wcp-openweather-forecast-item-date">02/22</span></span> 
<span class="wcp-openweather-forecast-day">thu<span class="wcp-openweather-forecast-item-date">02/23</span></span> 
<span class="wcp-openweather-forecast-day">fri<span class="wcp-openweather-forecast-item-date">02/24</span></span> 
<span class="wcp-openweather-forecast-day">sat<span class="wcp-openweather-forecast-item-date">02/25</span></span> 
        </div>
    </div>

    <div class="wcp-openweather-forecast-content wp-open-weather-forecast">
        <div class="wcp-openweather-container">
            <div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.bigcountry1031.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01n.png" alt="clear sky"  title="clear sky"/>        </div>
        <span class="wcp-openweather-forecast-day-value">50/50<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.bigcountry1031.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/02d.png" alt="few clouds"  title="few clouds"/>        </div>
        <span class="wcp-openweather-forecast-day-value">67/50<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.bigcountry1031.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/10d.png" alt="moderate rain"  title="moderate rain"/>        </div>
        <span class="wcp-openweather-forecast-day-value">58/57<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.bigcountry1031.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/13d.png" alt="light snow"  title="light snow"/>        </div>
        <span class="wcp-openweather-forecast-day-value">36/40<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.bigcountry1031.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/13d.png" alt="light snow"  title="light snow"/>        </div>
        <span class="wcp-openweather-forecast-day-value">43/28<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
        </div>
    </div>
</div>
        
    </div>
</div>
</div>			</div>
		</div>
		</div>		</div>
	</div>
	

</div>

<!-- <footer>
    <div class="container footer-column">
			<div class="row">
				<div class="col-xs-12">   
						    		</div>
	    	</div>
    </div>
</footer><!-- #colophon -->

	
<div class="container">
	<div class="col-xs-12">

	</div>

    <div class="row copyright footer-wrapper">
		<div class="col-xs-12 col-sm-10 col-md-10 footer-nav hidden-xs hidden-sm ">
	
		</div>

		<div class="col-xs-12 col-sm-12 col-md-2">
			<div><div class="header-image">
	<a href="http://kdmg.itmwpb.com" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/kdmg/logo.png" class="header-image"  alt="" /></a>
</div></div>
			<div class="footer-social"><div class="social-links">
	<a href="http://www.facebook.com/bigcountry1031" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kdmg/facebook.png" alt="Facebook" /></a><a href="https://twitter.com/bigcountry1031" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kdmg/twitter.png" alt="Twitter" /></a><a href="https://www.instagram.com/bigcountry103.1/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kdmg/email.png" alt="Email" /></a></div></div>
		</div>
		
		<div class="col-xs-12 copy">
					&copy;2017 KDMG 
		| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
		</div>

	</div>
</div>


</div> 
</div>
<div class="container u-nav-banner">
	<div class="col-md-12">		<div class="adv-container wide-footer">
			<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.www.bigcountry1031.com"]);
  _paq.push(["setDomains", ["*.www.bigcountry1031.com","*.bigcountry1031.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "995"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		</div>
</div><!-- #colophon -->
 
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.bigcountry1031.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.bigcountry1031.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.bigcountry1031.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.bigcountry1031.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://d2isblg909whrf.cloudfront.net/bootstrap/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/themes/kdmg-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/themes/kdmg-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/themes/kdmg-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.bigcountry1031.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.bigcountry1031.com/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>

<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('514','541','546','550','671','545');
	window.aws_ec_current_sid = "545";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-22';
	window.gmt_offset = -5.5;

	window.wp_hour = "07";
	window.wp_minute = "10";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	<!-- entity closing alert type --><script>window.aws_ec_return_type.push('ALERT');window['aws_ec_alert_0'] = {"TYPE":"ALERT","IMAGE":"http:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/133\/2014\/10\/22215120\/Schools-Closing-Animation.gif","URL":"http:\/\/kdmg.itmwpb.com\/closings"};aws_ec_insertEC_alertIMG(0);</script>
</body>
</html>